ПОМОГИТЕ ПОЖАЛУЙСТА! •паскаль•
1) Напишите программу, которая определит является ли билет счастливым? Билет состоит из 4- чисел. Счастливым считается билет, если сумма двух левых цифр равна сумме двух правых цифр.
2) Напишите на языке Паскаль условие для определения является ли число a положительным и двухзначным и кратным 2
Ответы на вопрос
Ответил BobbyFresnel
1
1)
var
n, s1, s2: integer;
begin
Read(n);
s1 := n div 1000 + n div 100 mod 10;
s2 := n mod 10 + n mod 100 div 10;
if s1 = s2 then
Write('Счастливый')
else
Write('Несчастливый');
end.
2) (a mod 2 = 0) and (a > 9) and (a < 100)
hhggff528:
СПАСИБО ❤️❤️❤️❤️
Новые вопросы
Биология,
1 год назад
Қазақ тiлi,
1 год назад
Английский язык,
1 год назад
Алгебра,
1 год назад
Физика,
7 лет назад