Помогите пожалуйста ,очень срочно !! ( Паскаль )
1.Найти сумму ряда S=15+16+17+...+n
2.Составить программу вывода 30 целых чисел на экран .
Ответы на вопрос
Ответил danulpopov
0
// PascalABC.NET 3.3, сборка 1576 от 16.11.2017
// Внимание! Если программа не работает, обновите версию!
1)
begin
var a:=ReadArrInteger('Введите массив', ReadInteger('n ='));
var s:=a.Select(t -> t).sum;
Writeln(s);
end.
2)
begin
randomize;
for var i:=1 to 30 do
writeln(-100 + random(101));
end.
// Внимание! Если программа не работает, обновите версию!
1)
begin
var a:=ReadArrInteger('Введите массив', ReadInteger('n ='));
var s:=a.Select(t -> t).sum;
Writeln(s);
end.
2)
begin
randomize;
for var i:=1 to 30 do
writeln(-100 + random(101));
end.
Ответил missDasha2000
0
Спасибо огромное !!!!!)))))
Новые вопросы
Алгебра,
2 года назад
Алгебра,
2 года назад
Биология,
8 лет назад
Биология,
8 лет назад
Математика,
9 лет назад