помогите пожалуйста!!!
нужно помочь написать программу.
Приложения:

Ответы на вопрос
Ответил FANTSCR1N
0
program fantscrin;
var x,f:real;
begin
write('X = '); readln(x);
if (x<-2) then f:=-2;
if ((x<2)and(x>-2)) then f:=x*x*x;
if (x>2) then f:=x+2;
writeln(f);
end.
Новые вопросы