Помогите пожалуйста!!!
Нужно написать программу в паскали АВС.
Условие: нужно возвести число А в 20 степень.
Заранее спасибо!
Ответы на вопрос
Ответил PopCop312
0
Есть функция power
var a:integer;
begin
readln(a);
writeln(power(a,20));
end.
если нужно без ее помощи, то циклом
var i,a,r:integer;
begin
r:=1;
readln(a);
for i:=1 to 20 do
r*=a;
writeln(r);
end.
var a:integer;
begin
readln(a);
writeln(power(a,20));
end.
если нужно без ее помощи, то циклом
var i,a,r:integer;
begin
r:=1;
readln(a);
for i:=1 to 20 do
r*=a;
writeln(r);
end.
Ответил misselenacheb
0
не получается
Новые вопросы
Қазақ тiлi,
2 года назад
Математика,
2 года назад
Геометрия,
10 лет назад
Математика,
10 лет назад
Математика,
10 лет назад