помогите, пожалуйста. нужно написать программу в паскале для нахождения значения S, желательно с минимальными объяснениями яисто для меня. хочется понять, а не чисто списать
Приложения:

Ответы на вопрос
Ответил restIess
1
uses Math; //подключаем математическую библиотеку
var i : integer; //объявляем целочисленную переменную для цикла
s : real; //объявляем вещественную переменную для суммы
begin//начала основной программы
s := 0;//даем сумме значение 0
for i := 1 to 8 do//запускаем цикл, который идет от 1 до 8
s := s + power(i, 3);//каждый проход цикла увеличиваем сумму на i в кубе
writeln(s:4:0);//выводим результат
end.//конец программы
restIess:
Остались вопросы - задавай
Новые вопросы