Информатика, вопрос задал Анита2509 , 8 лет назад

помогите, пожалуйста)
нужно написать программу (условие)для закрашенной области в паскале
1-14 варианты

Приложения:

Ответы на вопрос

Ответил coolrussianm
0
program mnoga;
var
  x, y: integer;
begin
read(x, y);
if ((y<0) and (sqr(x - 3) + sqr(y)<1) or ((y>0) and (y<2) and (sqr(x - 3) + sqr(y)>1))) then
  writeln('YES')
else
  writeln('NO')
end.
Ответил Анита2509
0
а это какой из вариантов?
Ответил coolrussianm
0
Второй; ща третий зафигачу
Ответил Анита2509
0
ну ладно, не надо
Ответил Анита2509
0
спасибо и на этом:)
Новые вопросы