Помогите, пожалуйста.
Нужно написать программу суммы двух факториалов, используя цикл(ы).
program название;
var переменные: integer;
begin
writeln('введите число')
readln(f)
for i:=
а вот дальше не знаю, как...
Ответы на вопрос
Ответил miza1992
0
program factorial;
var n,s:integer;
readln(n);
if (n=0) then writeln('0!=1') else
if (n<0) then writeln('Определяется только для положительных чисел') else
begin
s:=1;
for i:=1 to n do
s:=s*i;
writeln(n,'!='s:0:0);
end;
var n,s:integer;
readln(n);
if (n=0) then writeln('0!=1') else
if (n<0) then writeln('Определяется только для положительных чисел') else
begin
s:=1;
for i:=1 to n do
s:=s*i;
writeln(n,'!='s:0:0);
end;
Новые вопросы