Информатика, вопрос задал abvgdeej , 1 год назад

Помогите пожалуйста!!!!
Напишите программу по псевдокоду на языке Python
алг произведение
вещ a,p
нач
P:=1;
a:=1;
нц
пока a<=20
P:=P*a;
a:=a+2;
кц
вывод P
кон​

Ответы на вопрос

Ответил Аноним
16

P = 1

a = 1

while a <= 20:

   P *= a

   a += 2

print(P)

Новые вопросы