Информатика, вопрос задал angel11231 , 8 лет назад

Помогите пожалуйста! Напишите программу определения объёма, который при нормальных условиях займёт кислород, имеющий массу m граммов по формуле V=m/R, где R=1,42897 - плотность кислорода.

Ответы на вопрос

Ответил Вованичикчка
0
var v,m:real;
begin
write('Введите массу кислорода: ');
readln(m);
v:=m/1.42897;
writeln('Объем кислорода массой ',m,' г равен ',v:0:4);
end.
Новые вопросы