Информатика, вопрос задал jjjggt , 6 лет назад

Помогите пожалуйста
Напишите программу, которая подсчитает количество нечётных двузначных чисел кратных 3, у которых последняя цифра 5 или 7.

В ответ напишите только количество таких чисел.


EgorPIVO: на каком языке? питон, паскаль...?
jjjggt: питон

Ответы на вопрос

Ответил EgorPIVO
2

Ответ:

6 чисел

Объяснение:

count = 0

for i in range(10, 99):

 if (i % 2 == 1) and (i % 3 == 0) and ((i % 10 == 5) or (i % 10 == 7)):

   print(i)

   count += 1

print(count)


jjjggt: 6? там же 57, 75, 87
jjjggt: ой, там 15,27,45,57,75,87. Спасибо!
Новые вопросы