помогите, пожалуйста, написать прогу на паскале:
написать программу, подсчитывающую количество четных чисел от 5 до b (b вводится с клавиатуры).
Пирокар:
и сдашь ты программу, а не код?. А тогда на каком языке программирования? Не указал ...
Ответы на вопрос
Ответил Аноним
1
{Заданиенаписать прогу на паскале:написать программу, подсчитывающую количество четных чисел от 5 до b (b вводится с клавиатуры).
}var b, k, i : integer;
begin writeln('Введите число b'); readln(b); //ввод числа b k:=0; //зануляем счетчик for i:= 5 to b do begin if (i mod 2 =0)then //mod остаток от деления k:=k+1;//увеличиваем счетчик если нашлось четное число end; writeln('k=',k); //вывод k end.
}var b, k, i : integer;
begin writeln('Введите число b'); readln(b); //ввод числа b k:=0; //зануляем счетчик for i:= 5 to b do begin if (i mod 2 =0)then //mod остаток от деления k:=k+1;//увеличиваем счетчик если нашлось четное число end; writeln('k=',k); //вывод k end.
Приложения:
Новые вопросы