Информатика, вопрос задал Маргошатам , 7 лет назад

Помогите пожалуйста написать программу здоровья для 15-30 летнего человека на языке Паскаль(информатика 8 класс).
Спасибо

Ответы на вопрос

Ответил Anastasia10127666
0
Если помогла чем то то только так
Приложения:
Ответил telikvdome
0

Могу только так помочь.

program Zadachka;

var

a:integer;

begin

writeln('Введите возвраст');

readln(a);

case a of

0..5: writeln('Дошкольник');

6..18: writeln ('Ученик');

19..59: writeln('Работник');

60..120:writeln ('Пенсионер');

else writeln('Вы ввели неверные данные');

end;

end.

Приложения:
Новые вопросы