Информатика, вопрос задал alexvtikhonov , 8 лет назад

помогите пожалуйста написать программу в "TurboPascal".
Вот задание "Определить, достаточно ли бензина для поездки, если известны: длина пути, количество бензина в баке и расход бензина на 1 км."
Заранее спасибо ))

Ответы на вопрос

Ответил asoiiu
0
program abc;

var
  a, b, c, d: real;

begin
  write('Расстояние? ');
  readln(a);
  write('Количество бензина в баке? ');
  readln(b);
  write('Расход бензина на 1 км? ');
  readln(c);
  d := a * c; {расход * расстояние = кол-во бензина требуется}
  if d > b  {если трубемого бензина > ,бензина в баке }
    then writeln('Бензина в баке не достаточно')
  else
    writeln('Бензина в баке достаточно');
end.
Приложения:
Новые вопросы