Информатика, вопрос задал nafanyavika32 , 9 лет назад

помогите пожалуйста написать программу в с++

составить программу определения значений указанных ниже параметров линейного массива. выполните программу для длины массива N=8.
количество нулей среди элементов массива.

Ответы на вопрос

Ответил Gleb1Kosyrev
0
//Dev-C++ 4.9.9.2

#include <iostream>
using namespace std;

#define n 8

int main(){
    int ar[n];
    int k=0;
    for(int i=0;i<n;i++){
            cin>>ar[n];
            if(ar[n]==0)k++;}
    cout<<k;
    cin.get();
    cin.get();
  return 0;
}
Ответил nafanyavika32
0
я не могу фото скинуть сюда... а можешь прислать файлом?
Ответил nafanyavika32
0
те 3 задания а то в каждой ошибка
Ответил Gleb1Kosyrev
0
Мне и не нужно фото, просто перепишите текст ошибки и номер строки.
Ответил nafanyavika32
0
cin>>ar[n];
Ответил Gleb1Kosyrev
0
Аха, верно, не заметил. Замените на cin>>ar[i];, а ниже if(ar[i]==0)k++;
Новые вопросы