Информатика, вопрос задал creeppyy , 2 года назад

ПОМОГИТЕ , ПОЖАЛУЙСТА ! написать программу в python которая выдает квадраты чисел от 1 до 10

Ответы на вопрос

Ответил restIess
1

for i in range(1,11):

   print(i**2)

Либо:

[print(i**2) for i in range(1,11)]

Новые вопросы