Информатика, вопрос задал Аноним , 2 года назад

Помогите пожалуйста написать программу в Питоне
Дано число А. Нужно найти сумму чисел кратных 2 от А до 100

Ответы на вопрос

Ответил Аноним
2

Ответ:

a=int(input())

s=0

for i in range(a,101):

   if i%2==0:

       s+=i

print(s)

Объяснение:


Аноним: Большое спасибо, вы правда очень помогли
Новые вопросы