Помогите пожалуйста написать программу в Паскале. Задание 2.
Приложения:

Ответы на вопрос
Ответил Аноним
0
Var
x:integer;
y,P:real;
Begin
P:=1;
For x:= 15 to 27 do
Begin
y:=x+Sqrt(Sqrt(x-1/x));
if x mod 3 <> 0 then P:=P*y;
WriteLn('y(',x,') = ',y);
End;
WriteLn('P = ',P);
End.
x:integer;
y,P:real;
Begin
P:=1;
For x:= 15 to 27 do
Begin
y:=x+Sqrt(Sqrt(x-1/x));
if x mod 3 <> 0 then P:=P*y;
WriteLn('y(',x,') = ',y);
End;
WriteLn('P = ',P);
End.
Новые вопросы