Помогите пожалуйста...написать программу в паскале. Просклонять слово «корзина» для числа в
диапазоне от 1 до 10
Ответы на вопрос
Ответил m0nclous
0
Var a:integer; b:string;
Begin
Write('Сколько у вас корзин? '); readln(a);
case a of
1:b:='корзина';
2..4: b:='корзины';
5..10: b:='корзин'
end;
Writeln(a,' ',b);
end.
Begin
Write('Сколько у вас корзин? '); readln(a);
case a of
1:b:='корзина';
2..4: b:='корзины';
5..10: b:='корзин'
end;
Writeln(a,' ',b);
end.
Новые вопросы
Математика,
2 года назад
Английский язык,
2 года назад
Физика,
10 лет назад
История,
10 лет назад
Информатика,
10 лет назад