Информатика, вопрос задал jiliana95 , 7 лет назад

Помогите пожалуйста написать программу в Паскаль для среднего уровня (это второе задание).

Приложения:

Ответы на вопрос

Ответил Вованичикчка
0

Программа высокого уровня:

var x, y: real;

a, b, h: real;

begin

   x := -2;

   b := 4;

   h := 0.5;

   while x <= b do

   begin

       y := sin(sqr(x));

       writeln('при x=', x, ' значення функції у=', y);

       x += h;

   end;

end.

Примечание: т.к. в задании не сказано, табулирование какой именно функции использовать, я выбрал функцию y = sin x^2

Прикрепленный скриншот — требование 4-го пункта.

Вам осталось только занести код программы в файл Word.

Приложения:
Ответил fanatinfarmatik10
0
Здравствуйте можете мне помочь с информатикой
Новые вопросы