Помогите, пожалуйста, написать программу в Pascal по приложенному фото
Приложения:

Ответы на вопрос
Ответил zhoramalushevpegkpk
1
Ответ:
begin
var A:array of integer;
setlength(A,15);
A.FillRandom(0,99);
for var L:=A.Low to A.High do
writeln('A[',L+1,'] = ',A[L]);
end.
Пример работы программы:
Приложения:

Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Алгебра,
2 года назад
Алгебра,
8 лет назад
Литература,
8 лет назад
begin
var K: string;
var A: array of integer;
setlength(A, 15);
var N: array [1..15] of string;
A.FillRandom(0, 99);
for var L := 1 to 15 do
begin
K := 'A[' + L + '] = ' + A[L - 1];
N[L] := ((K.Length = 11) ? K : K+' '*(11-K.Length));
end;
println(N[1],N[5],N[9],N[13]);
println(N[2],N[6],N[10],N[14]);
println(N[3],N[7],N[11],N[15]);
println(N[4],N[8],N[12]);
end.