Помогите,пожалуйста, написать программу,в которой пользователь предполагается дополнить до 100 некоторое целое число a(а-случайное число,меньше 100). Ответ пользователя проверяется и комментируется. Должен быть random)Спасибо!
Ответы на вопрос
Ответил yasadc
0
uses crt;
var a,b:integer;
begin
randomize;
a:=random(100);
writeln(a);
repeat
readln(b);
if b=100 then writeln('дополнено');
if b<100 then writeln('прибавь еще');
if b>100 then writeln('убавь-ка');
until b=100;
end.
var a,b:integer;
begin
randomize;
a:=random(100);
writeln(a);
repeat
readln(b);
if b=100 then writeln('дополнено');
if b<100 then writeln('прибавь еще');
if b>100 then writeln('убавь-ка');
until b=100;
end.
Ответил Gektar
0
Все правильно написал
Ответил Gektar
0
А что такое юзис и юнтил?
Ответил Gektar
0
СПС)
Новые вопросы
Қазақ тiлi,
2 года назад
Английский язык,
2 года назад
Алгебра,
10 лет назад
Математика,
10 лет назад
Литература,
10 лет назад