Информатика, вопрос задал Avakarit , 7 лет назад

Помогите пожалуйста!!!!! Написать программу сумма цифр двухзначного числа!!!!

Ответы на вопрос

Ответил raf1O5
0

program raf105;

var ab,a,b,sum: integer;

begin

write('Введите двузначное число: ');

readln(ab);

a:= ab div 10;

b:= ab mod 10;

sum:= a+b;

writeln('Сумма цифр: ',sum);

end.

Язык PascalABC

Новые вопросы