Информатика, вопрос задал miron4 , 10 лет назад

помогите пожалуйста написать программу!!!СРОЧНО!!!
в одномерном массиве все отрицательные элементы заменить модулем, а положительные заменить числом 888

Ответы на вопрос

Ответил Bakalavr
0
program test;
const N = 10;
var i:integer;
m:array [1..n] of integer;
begin
for i:=1 to n do
readln(m[i]);// мы заполняем массив числами
for i:=1 to n do
begin
if m[i]>0 then m[i]:=888;i
f m[i]<0 then m[i]:=m[i]*(-1);
writeln(m[i]);
end;
end.
Ответил Sky09
0
:)
Ответил Sky09
0
Во вложении
----------------------
Приложения:
Новые вопросы