Помогите пожалуйста написать программу по блок-схеме.
Приложения:

Ответы на вопрос
Ответил tolkuevgg
1
Ответ: Паскаль
program z1;
var
a, b, c: integer;
begin
readln(a, b, c);
begin
if a > b then
writeln(a) end;
begin
if a > c then
writeln(a) end;
begin
if b > c then
writeln(b) end;
begin
if b < c then
writeln(c);
end;
end.
avgust89:
спасибо большое
Новые вопросы
География,
1 год назад
Қазақ тiлi,
1 год назад
Другие предметы,
1 год назад
Английский язык,
1 год назад
Физкультура и спорт,
7 лет назад
Алгебра,
7 лет назад