Информатика, вопрос задал nastionaostapi , 8 лет назад

Помогите,пожалуйста написать программу нахождения суммы всех элементов матрицы НА ПИТОНЕ
заранее огромное спасибо

Ответы на вопрос

Ответил BrightOne
0
# Python 3.X

row = [0]
ret = 0

print('Введите матрицу ниже, разделяя пробелами',
     '(Enter - новая строка, для окончания ввода введите пустую строку)',
     sep='n')
while row:
    ret += sum(row)
    row = [float(x) for x in input().split()]
print('Сумма:', ret)
Новые вопросы