Информатика, вопрос задал adkxamov , 2 года назад

Помогите пожалуйста!!!

Написать программу на языке Python3.x, формирующую два списка с
координатами X и Y соответственно по запросу с клавиатуры и строящую
двухмерный график на основании этих данных. Объем этих списков также
задавать с клавиатуры.​


BlooodyBaker: Сейчас будет)

Ответы на вопрос

Ответил BlooodyBaker
1

Ответ:

import matplotlib.pyplot as plt

x = []

y = []

print("Enter size: ")

size = int(input())

for i in range(0, size):

   print("enter x[" + str(i+1) + "]:")

   x.append(float(input()))

   print("enter y[" + str(i+1) + "]:")

   y.append(float(input()))

plt.plot(x,y)

plt.xlabel('x')

plt.ylabel('y')

plt.title('Graph')

plt.show()

Новые вопросы