Информатика, вопрос задал GAF229 , 7 лет назад

помогите пожалуйста Написать программу на языке Pascal: 1. Написать программу, которая находит среднее арифметическое двух целых чисел; 2. Написать программу, которая осуществляет вывод на экран рисунка

Ответы на вопрос

Ответил topwkolnik
0

1.

Program z1;

var a,b:integer;

   s:real;

begin

Writeln ('Введите первое число:');

readln(a);

Writeln ('Введите второе число:');

readln(b);

s:=(a+b)/2;

Writeln('Среднее арифметическое:',s);

end.

2.

Program z2;

uses graphabc;

begin

setbrushcolor(clblack);

rectangle(100,50,250,350);

setbrushcolor(clred);

circle(175,100,30);

setbrushcolor(clyellow);

circle(175,200,30);

setbrushcolor(clgreen);

circle(175,300,30);

end.

Новые вопросы