Помогите, пожалуйста, написать программу на С++
Ввести в 3 переменные строкового типа s1,s2,s3 ваши фамилию, имя отчество. Переставить местами значения 3-х переменных, так чтобы в s1 оказалось значение s2, в s2 - значение s3, в s3 - прежнее значение s1.
Ответы на вопрос
Ответил h1kk4n
3
Ответ:
Объяснение:
#include <iostream>
#include <string>
using namespace std;
int main()
{
string s1="Петров", s2="Иван", s3="Алексеевич", temp;
temp = s1; //присваиваем значение s1 временной переменной temp
s1 = s2;
s2 = s3;
s3 = temp;
cout << s1 << s2 << s3 <<;
return 0;
}
Новые вопросы