Информатика, вопрос задал dokter003 , 9 лет назад

Помогите пожалуйста написать программу на паскале турбо которая будет выводить все суммы числа 50 или n числа

Ответы на вопрос

Ответил антагонист
0
var a,b,c:integer;
begin
writeln('введите число');
readln(a);
for b:=1 to a-1 do begin  writeln(a-b,' + ',b,' = ',a);
end;
end.

Новые вопросы