Помогите пожалуйста написать программу на Паскале ко второму рисунку,условия на картинке.
Приложения:

Ответы на вопрос
Ответил def25
0
Program test;
Var x, y : integer;
answer : boolean;Begin x:=0; //сюда пишешь значения x и y y:=0; if ((trunc(sqrt(sqr(x)+sqr(y)))<=5)and(trunc(sqrt(sqr(x)+sqr(y)))>=3)and (x>=0)) then answer:=true else answer:=false; writeln (answer);End.
Вот наверное так. Надо писать что тут происходит?
Var x, y : integer;
answer : boolean;Begin x:=0; //сюда пишешь значения x и y y:=0; if ((trunc(sqrt(sqr(x)+sqr(y)))<=5)and(trunc(sqrt(sqr(x)+sqr(y)))>=3)and (x>=0)) then answer:=true else answer:=false; writeln (answer);End.
Вот наверное так. Надо писать что тут происходит?
Новые вопросы
Українська література,
2 года назад
География,
2 года назад
История,
8 лет назад
Алгебра,
9 лет назад