Информатика, вопрос задал OkuraRain , 10 лет назад

Помогите, пожалуйста, написать программу на Паскале.
Дана строка. Верно ли, что второе слово начинается на ту же букву, которой заканчивается третье слово?

Ответы на вопрос

Ответил merekekz
0
var 
s1,s2: string; 
begin 
Write( 's1: ' ); 
ReadLn(s1); 
Write( 's2: ' ); 
ReadLn(s2); 
if s1[ 1 ] = s2[ length(s2) ] then 
write( 'Da' ) else write( 'Net' ); 
ReadLn; 
end. 
Ответил blowberryninja
0
не, не, дана одна строка)
Новые вопросы