Помогите пожалуйста написать программу на C++, которая вычисляет значение переменной по формуле: a+b, если a нечетное и ab, если a -четное.
Ответы на вопрос
Ответил krashennikoff
0
#include "stdafx.h"#include <iostream>using namespace std;
int main(){ setlocale(LC_ALL, "ru"); int a,b,c; printf("Введите 1-ое число: "); cin >> a; printf("Введите 2-ое число: "); cin >> b; c = a % 2; if (c == 0) { c = a + b; cout << c << endl; } else { c = a*b;
cout << c << endl; }}
int main(){ setlocale(LC_ALL, "ru"); int a,b,c; printf("Введите 1-ое число: "); cin >> a; printf("Введите 2-ое число: "); cin >> b; c = a % 2; if (c == 0) { c = a + b; cout << c << endl; } else { c = a*b;
cout << c << endl; }}
Новые вопросы
Английский язык,
1 год назад
Алгебра,
1 год назад
Математика,
2 года назад
Русский язык,
2 года назад
Физика,
7 лет назад
#include
using namespace std;
int main()
{
setlocale(LC_ALL, "ru");
int a,b,c;
printf("Введите 1-ое число: ");
cin >> a;
printf("Введите 2-ое число: ");
cin >> b;
c = a % 2;
if (c == 0)
{
c = a + b;
cout << c << endl;
}
else
{
c = a*b;
cout << c << endl;
}
}