Информатика, вопрос задал allademidova , 7 лет назад

Помогите пожалуйста написать программу, которая запрашивает у пользователя координаты точки на плоскосости(х, у) и определяет принадлежность точки заштрихованной области. С++

Приложения:

Ответы на вопрос

Ответил Dreamer777
0

Ответ:

  float x, y;  

  cout << "Input x: "; cin >> x;

  cout << "Input y: "; cin >> y;

   

   if(x >= -2 && x <= 0 && y <= 2 - x && y >= x * x ||

      x >  0 && x <= 2 && y <= 2 - x && y >= 0)

   {

       cout << "point enters area";

   }

   else

   {

       cout << "point does not enter the area";

   }

Новые вопросы