помогите пожалуйста: написать программу, которая заполняет массив числами, которые в 5 раз больше чем предыдущее число
Ответы на вопрос
Ответил Елизавета123455
0
const n=5;
var a:array [1..n] of integer;
i: integer;
begin
writeln ('Введите a[1]');
read (a[1]);
for i:=2 to n do a[i]:=a[i-1]*5;
for i:=1 to n do write(a[i],' ')
end.
Если ввести a[1]=1, то программа выводит: 1 5 25 125 625
Новые вопросы