помогите пожалуйста...
написать программу,которая будет вычислять -(фото)-
Приложения:

Ответы на вопрос
Ответил MrRise
0
program ryad;
var
ans : real;
n : integer;
begin
ans:=1;
writeln('Введите n: ');
readln(n);
for var i:=1 to n do
ans := ans*(1-(1/(2*i)));
writeln('Ответ: ', ans, '.');
end.
Новые вопросы