Помогите пожалуйста написать программу. Даю 100 баллов!!
Приложения:

Ответы на вопрос
Ответил LRSM
0
Ответ:
- var x, y: real;
- begin
- read(x);
- if x<=3 then y := x*x + 3*x + 9
- else y := sin(x)/(x*x -9);
- write(y);
- end.
PascalABC.NET:
- begin
- var f: real->real := x -> x<=3 ? x*x + 3*x + 9 : Sin(x)/(x*x - 9);
- f(ReadReal).Print(x)
- end.
LRSM:
Опечатка: f(ReadReal).Print
Новые вопросы
Английский язык,
2 года назад
Русский язык,
2 года назад
Химия,
2 года назад
Алгебра,
2 года назад
Алгебра,
8 лет назад