Помогите пожалуйста написать программу)))
Даны три числа, вывести их на экран в порядке возрастания.
Ответы на вопрос
Ответил Adequate
0
Program asd;
USES crt;
var a,b,c,m,m1,s:integer;
BEGIN
clrscr;
writeln('Vvedite chisla: ');
readln(a,b,c);
m:=a;
if b<m then m:=b;
if c<m then m:=c;
m1:=a;
if b>m1 then m1:=b;
if c>m1 then m1:=c;
s:=a+b+c-m1-m;
write(m,' ',s,' ',m1);
readln;
END.
USES crt;
var a,b,c,m,m1,s:integer;
BEGIN
clrscr;
writeln('Vvedite chisla: ');
readln(a,b,c);
m:=a;
if b<m then m:=b;
if c<m then m:=c;
m1:=a;
if b>m1 then m1:=b;
if c>m1 then m1:=c;
s:=a+b+c-m1-m;
write(m,' ',s,' ',m1);
readln;
END.
Новые вопросы
Математика,
2 года назад
Литература,
2 года назад
Математика,
10 лет назад
Обществознание,
10 лет назад