Помогите пожалуйста! Написать программу.
Даны точки А(х1,у1) и В(х2,у2). Определить, какая из точек располагается ближе к центру координат.
Ответы на вопрос
Ответил Veter0k
0
program HelloWorld;var x1,y1,x2,y2:double;begin readln(x1); readln(y1); readln(x2); readln(y2); x1:=sqrt(x1*x1+y1*y1); x2:=sqrt(x2*x2+y2*y2); if(x1>x2) then writeln(x2:0:2) else if(x2>x1) then writeln(x1:0:2) else writeln('Одинаково близко',x1:0:2);end.
Новые вопросы
Алгебра,
2 года назад
История,
2 года назад
Математика,
8 лет назад
Обществознание,
9 лет назад
Математика,
9 лет назад