Информатика, вопрос задал misterm05 , 9 лет назад

ПОМОГИТЕ ПОЖАЛУЙСТА НАПИСАТЬ ЛЁГКУЮ ПРОГРАММУ

Написать программу которая по номеру месяца выдаёт название предыдущего перед ним месяца (Паскаль)

Ответы на вопрос

Ответил ederevlev
0
var a: integer;
begin
readln(a);
if a=1 then write('Декабрь');
if a=2 then write('Январь');
и т.д....
if a=12 then write('Ноябрь');
end.
Новые вопросы