Информатика, вопрос задал Виктория2803 , 10 лет назад

Помогите пожалуйста написать 2 программы 
1)Написать программу которая меняет местами числа a и b(линейная и оператор присваивания)
2)Программа проверки существования треугольника по его 3 сторонам
Напишите пожалуйста***

Ответы на вопрос

Ответил sergeyosintsew
0
информатику учить надо :*
Ответил Виктория2803
0
я эту тему не понимаю...(
Ответил sergeyosintsew
0
понятно
Ответил sergeyosintsew
0
я тоже))))
Ответил Programust
0
1)
var a,b,x,z:integer;
begin
read(a,b);
x:=b;
z:=a;
write(x,' ',z);
end.
2)
var a,b,c,x,z:integer;
begin
read(a,b,c);
x:=b+c;
z:=b-c;
if (a<x) and  (a>z) then
write('Треугольник существует')
else
writeln('Треугольник не существует');
end.
Новые вопросы