Помогите, пожалуйста)
Надо написать программу вычисления по информатике
(Х^2+1) , если х>0
Иначе (Х^2-1)
Благодарю
Ответы на вопрос
Ответил tsartsar
0
program n1;
var
x,S : integer;
begin
writeln('Введите X: ');
readln(x);
if x>0 then
S:=x*x+1
else
S:=x*x-1;
writeln('Ответ равен= ',S);
End.
var
x,S : integer;
begin
writeln('Введите X: ');
readln(x);
if x>0 then
S:=x*x+1
else
S:=x*x-1;
writeln('Ответ равен= ',S);
End.
Ответил Zebra159
0
Спасибо огромное
Ответил tsartsar
0
:*
Новые вопросы
Українська мова,
2 года назад
Українська мова,
2 года назад
Физика,
8 лет назад
Математика,
9 лет назад