Помогите пожалуйста. Надо написать программу в турбо паскале которая выводит на экран таблицу умножения числа на нечетные числа от 3 до 15.
Ответы на вопрос
Ответил Аноним
0
uses Crt;
Var C,A:integer;
Begin
ClrScr;
C:=3;
Write('Введите число: ');ReadLn(A);
Repeat
Write(C:2,' * ',A,' = ',C*A,' ');
WriteLn;
C:=C+2;
Until C>15;
ReadLn;
End.
Var C,A:integer;
Begin
ClrScr;
C:=3;
Write('Введите число: ');ReadLn(A);
Repeat
Write(C:2,' * ',A,' = ',C*A,' ');
WriteLn;
C:=C+2;
Until C>15;
ReadLn;
End.
Ответил petyaGavrikov
0
var a,i:integer;
begin
write('Введите число: ');
readln(a);
for i:=1 to 7 do
writeln(a,' * ',2*i+1,' = ',a*(2*i+1));
end.
Результат:
Введите число: 4
4 * 3 = 12
4 * 5 = 20
4 * 7 = 28
4 * 9 = 36
4 * 11 = 44
4 * 13 = 52
4 * 15 = 60
begin
write('Введите число: ');
readln(a);
for i:=1 to 7 do
writeln(a,' * ',2*i+1,' = ',a*(2*i+1));
end.
Результат:
Введите число: 4
4 * 3 = 12
4 * 5 = 20
4 * 7 = 28
4 * 9 = 36
4 * 11 = 44
4 * 13 = 52
4 * 15 = 60
Ответил Аноним
0
От трёх, а не от одного
Новые вопросы
Алгебра,
2 года назад
Математика,
2 года назад
Математика,
8 лет назад
Физика,
9 лет назад
Геометрия,
9 лет назад