Информатика, вопрос задал 87877 , 9 лет назад

Помогите пожалуйста! Надо написать программу на паскале, вот условие: числовой ряд (арифметическая прогрессия) задается двумя числами n и k . Первое число=n, каждое следующее на k больше предыдущего. По двум числам n и k вывести первые 100 членов прогрессии

Ответы на вопрос

Ответил Segrif
0
var n,k,i: integer;
begin
read(n,k);

for i := 1 to 100 do
 write(n + k*(i-1),' ')

либо

for i := 1 to 100 do
 begin
 write(n,' ');
 n := n + k
 end

end.
Новые вопросы