Помогите пожалуйста! Надо написать 2 программы для паскаль abc
1)Напишите программу которая определяет то в последовательности вводимой с клавиатуры нет четных чисел
2) Напишите программу которая определяет количество чисел в последовательности удовлетворяющему следующему условию: число кратно 5 и оканчивается на 0
Ответы на вопрос
Ответил VafelniyEzonok
0
1Var
a : Integer;
Begin
Writeln('Введите число');
Readln(a);
If mod(a/2)=0 then
Writeln('yes') else
Writeln('no');
End.
Вторую не смогу.Возможно, есть ошибки.Просто давно не писала программы.
a : Integer;
Begin
Writeln('Введите число');
Readln(a);
If mod(a/2)=0 then
Writeln('yes') else
Writeln('no');
End.
Вторую не смогу.Возможно, есть ошибки.Просто давно не писала программы.
Новые вопросы
Русский язык,
2 года назад
Английский язык,
2 года назад
Музыка,
8 лет назад
Алгебра,
8 лет назад
Биология,
9 лет назад