Помогите пожалуйста!, надеюсь на вас!!! Напишите программу которая задает массив из 15 элементов случайным образом на интервале от -40 до 90, программным обеспечением является число простым или нет на некоторых позициях и задает взаимообратное число для найденых простых чисел.
Ответы на вопрос
Ответил Yuliana890
0
Smnoregrets Профессорvar x:real;
begin
readln(x);
if frac(x)=0 then
writeln('Число целое')
else
writeln('Число является дробью');
end.
begin
readln(x);
if frac(x)=0 then
writeln('Число целое')
else
writeln('Число является дробью');
end.
Новые вопросы
Математика,
2 года назад
Қазақ тiлi,
2 года назад
История,
8 лет назад
Математика,
8 лет назад
Математика,
9 лет назад
Математика,
9 лет назад