Информатика, вопрос задал Krasnova169 , 8 лет назад

Помогите, пожалуйста!
Можно ли здесь составить программу?

Приложения:

Ответы на вопрос

Ответил Аноним
0
PascalABC.NET 3.3.5, сборка 1659 от 09.04.2018
Внимание! Если программа не работает, обновите версию!

begin
  if ReadInteger('Введите натуральное число:') mod 4=0
  then Writeln('Число кратно четырем')
  else Writeln('Число не кратно четырем')
end.
Ответил Krasnova169
0
Спасибо
Новые вопросы