Помогите, пожалуйста!
Использовать mod и div.
Через ПАСКАЛЬ!!!
Написать программу, которая определяет, сколько раз буква "а" встречается в полученной от пользователя строке.
Не используй, пожалуйста: const, count.
Через Паскаль!
Ответы на вопрос
Ответил estengseant
0
var a: String;
sum,i: Integer;
begin
sum:=0;
writeln('Введите текст');
readln(a);
for i:=1 to Length(a) do
begin
if a[i]='а' then sum:=sum+1;
end;
writeln('Буква а встречается: ',sum,' раз(а)');
end.
sum,i: Integer;
begin
sum:=0;
writeln('Введите текст');
readln(a);
for i:=1 to Length(a) do
begin
if a[i]='а' then sum:=sum+1;
end;
writeln('Буква а встречается: ',sum,' раз(а)');
end.
Новые вопросы