ПОМОГИТЕ ПОЖАЛУЙСТА!!
ИФОРМАТИКААА!!!!!
Написать программу, которая определяет сумму выручки киоска мороженого за день.
Известно, что ежедневно совершается 50 покупок, стоимость мороженого варьируется от 20 до 200 рублей. Продажи задаются случайными числами.
musicwave15:
Если напишу программу на С++, устроит?
Ответы на вопрос
Ответил musicwave15
1
#include <iostream>
#include <cstdlib>
#include <math.h>
#include <time.h>
using namespace std;
int main()
{
system("chcp 1251 > null");
srand(time(0));
int n = 50; // Количество покупок
int z = 0; // Цена мороженого
int sum = 0;
cout << "Цены на мороженое на сегодня: \n";
for(int i = 0; i<n; i++){
z = rand()%181+20;
cout << "\n" << z << " рублей/гривен";
sum = sum + z;
}
cout << "\n\nСума за день: " << sum;
}
Прошу оценить мои старания :З
Новые вопросы
История,
1 год назад
Русский язык,
1 год назад
Английский язык,
1 год назад
Математика,
1 год назад
История,
7 лет назад