Помогите!!Пожалуйста!!даю 50 баллов!!!
Написать программу которая просит ввести 10 чисел и находит сумму всех чисел,которые больше 0 из ряда введенных
Для pascal ABC
Ответы на вопрос
Ответил ябloko
0
program abc;
var a, summa:integer;
begin
summa:=0;
writeln('Введите 10 чисел');
for i:integer:=1 to 10 do begin
readln(a);
if a>0 then summa:=summa+a;
end;
writeln(summa)
end.
var a, summa:integer;
begin
summa:=0;
writeln('Введите 10 чисел');
for i:integer:=1 to 10 do begin
readln(a);
if a>0 then summa:=summa+a;
end;
writeln(summa)
end.
Новые вопросы
Українська література,
2 года назад
История,
8 лет назад
Математика,
8 лет назад
Алгебра,
9 лет назад