Информатика, вопрос задал filipdddddd , 1 год назад

ПОМОГИТЕ ПОЖАЛУЙСТА! ДАЮ 40 БАЛЛОВ!
Составьте программу уменьшения всех элементов массива на 5 (язык python)

Ответы на вопрос

Ответил AlexOlvin
0

Ответ:

# Определение исходного массива

my_array = [1, 2, 3, 4, 5, 6, 7, 8, 9, 10]

# Уменьшение каждого элемента массива на 5

for i in range(len(my_array)):

   my_array[i] -= 5

# Печать массива для проверки (можно убрать)

print(my_array)

(Программа проверена на компе, всё работает корректно)

Новые вопросы